savVi – Supported VMS

VMS 6.4 SP3 (RU2), 7.5 SP1 (supported with savVi 5.4 only), 7.6, 7.7

FLIR Latitude 7.0, 8.0

Security Center 5.3 SR2 or later, 5.4, 5.5, 5.6, 5.7, 5.8.1 , 5.9, 5.0

G-Core 2.2.1.76

iVMS 5200 (for Real-Time Event Detection capabilities only, with Agent Vi’s Supported Edge Devices for Optimized Offering). For further information contact Hikvision

SecurOS Premium/Enterprise 9.4 R1, 9.5, 9.6, 10.0

XProtect Corporate 2014, 2016, 2017, 2018, 2019, 2020, 2021

XProtect Enterprise 2014, 2016

XProtect Expert 2014, 2016, 2017, 2018, 2019, 2020, 2021

XProtect Express 2014, 2016, 2017, 2018, 2019, 2020, 2021

XProtect Express+ 2017, 2018, 2019, 2020, 2021

XProtect Professional 2014, 2016, 2017, 2018, 2019, 2020, 2021

XProtect Professional+ 2017, 2018, 2019, 2020, 2021

VideoXpert 2.1, 2.2, 2.5, 3.0, 3.1, 3.3, 3.6.1, 3.7, 3.9

Ocularis Professional/Enterprise/Ultimate 5.0, 5.1, 5.2, 5.3 SP1, 5.4, 5.5, 5.6, 5.7, 5.8, 5.9

Siveillance 50, 100, 200, 300

Valerus 18 R2 or higher. Integration is available only with ValerusSmart. Contact Vicon for more details